Skærmbillede 2013-02-08 kl. 18.03.24

Hvis du har svært med at se indhold i flash på din Mac i dag er det sikkert fordi:

Adobe har frigivet en sikkerhedsopdatering til sin OS X Flash Player, der omhandler en kritisk sårbarhed..

Ifølge Adobe er den målrettet en CVE-2013-0634 sårbarhed for OS X-brugere, der kører Firefox eller Safari som støder på ondsindet Flash-indhold . Denne sårbarhed, beskrevet i National Vulnerability Database, gør det muligt for hackere at fjernstyre og  afvikle ondsindet kode på brugerens computer.

Alle OS X-brugere bør opdatere til Adobe Flash Player 11.5.502.149.

Du kan downloade den seneste version fra Adobe Flash Player Download Center.