Hvad er nu det?

Nogle af Apples iOS apps i nogle regionale App Stores viser “kompatibilitet med iPhone 6”? Jamen, nu var alle da lige enige om at den næste enhed skal hedde iPhone 5S?

Skærmbilledet ovenfor kommer fra en iPhone/iPad opdatering til iMovie i den canadiske App Store. Her er teksten fra opdateringen:

Kompatibilitet: Kræver iOS 6.0 eller nyere. Kompatibel med iPhone 4, iPhone 4S, iPhone 5, iPod touch og iPad. Denne app er optimeret til iPhone 6.

Så hvad betyder det?

Kommer den næste iPhone rent faktisk til at hedde iPhone 6 eller er forklaringen at:

  • Folk laver fejl. Indtastning af data er ufuldkommen. Det er sket før, og det vil helt sikkert ske igen. Det vil blive rettet, og dét var så dét..
  • Måske er det et ægte læk. Apple’s næste telefon vil blive kaldet iPhone 6, og ikke det vi alle i blogosfæren har bildt hinanden ind i så mange måneder.. Kunne være ret morsomt, at alle var blevet taget fusen på..
  • Apple har før vist en sans for humor. Vi har tidligere set strenge til iPhone 10,1 indsat i firmware, blot for at lave lidt sjov med bloggere og andet godtfolk.

Hvad tror du?